Board Suggestions / Problems

Board rules and such. Read before posting.
User avatar
MacG
Posts: 1245
Joined: Mon Aug 15, 2011 1:19 pm
Location: Dresden, Germany

Re: Board Suggestions / Problems

Post by MacG »

The favicon.ico is tiny, but it can store multiple images. With an online favicon generator and a 256 pixel image you can create an ICO library. For mobile devices (and ofcourse FF) a 512 pixel png makes more sense. But you have to link this in the website header.
Lok-n-Roll.de - we send worldwide :wink:

User avatar
AstroGoat760
Posts: 4099
Joined: Fri Jul 24, 2009 8:07 pm
Location: Bemidji, Minnesota, USA

Re: Board Suggestions / Problems

Post by AstroGoat760 »

I am having problems with using the "Full Editor & Preview" button. Also, the links to the ads do not work.
Life is short, play with TT Scale Trains!

User avatar
ConducTTor
Site Admin
Posts: 9021
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

AstroGoat760 wrote: Fri Feb 19, 2021 11:52 pm I am having problems with using the "Full Editor & Preview" button.
It's a caching thing. Refresh the page a few times and it will come up. Once it does, it won't be a problem any more.
AstroGoat760 wrote: Fri Feb 19, 2021 11:52 pm Also, the links to the ads do not work.
This is my eff up. Will fix.

Thanks.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

User avatar
AstroGoat760
Posts: 4099
Joined: Fri Jul 24, 2009 8:07 pm
Location: Bemidji, Minnesota, USA

Re: Board Suggestions / Problems

Post by AstroGoat760 »

ConducTTor wrote: Sat Feb 20, 2021 11:24 am
AstroGoat760 wrote: Fri Feb 19, 2021 11:52 pm I am having problems with using the "Full Editor & Preview" button.
It's a caching thing. Refresh the page a few times and it will come up. Once it does, it won't be a problem any more.
I have refreshed the page a LOT, and I still cannot get the "Full Editor & Preview" to work. Any idea as to what I am doing wrong?
Life is short, play with TT Scale Trains!

User avatar
AstroGoat760
Posts: 4099
Joined: Fri Jul 24, 2009 8:07 pm
Location: Bemidji, Minnesota, USA

Re: Board Suggestions / Problems

Post by AstroGoat760 »

Go figure, as soon as I refreshed again, after posting that I was having a problem, it started working again.

Haggis, I say!
Life is short, play with TT Scale Trains!

User avatar
ConducTTor
Site Admin
Posts: 9021
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

Yeah the need to refresh with the last software update. Not sure what's going on but I haven't gotten many complaints so haven't looked into it. Also, it only happens if I make changes to styles or themes which is infrequent.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

Post Reply

Return to “About The Board”