Board Suggestions / Problems

Board rules and such. Read before posting.
User avatar
MacG
Posts: 1127
Joined: Mon Aug 15, 2011 1:19 pm
Location: Dresden, Germany

Re: Board Suggestions / Problems

Post by MacG »

At Firefox 57 I have a yellow attention sign at the lock. If I click on it >> "Connection is not secure" >> right "Connection details" and then I have disabled it. Youtube is now visible.
Lok-n-Roll.de - we send worldwide :wink:

User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

MacG wrote:At Firefox 57 I have a yellow attention sign at the lock. If I click on it >> "Connection is not secure" >> right "Connection details" and then I have disabled it. Youtube is now visible.

Aha, that explains it. I have the same issue with youtube on the site. This site runs on an encrypted secure domain. It will automatically disregard any content from other sources that are not secure as well.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

I would have to hack the code to try for a secure version of the YouTube link but due to health reasons I am unable to do so (the reason I've been "gone" for a long time).
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

User avatar
MacG
Posts: 1127
Joined: Mon Aug 15, 2011 1:19 pm
Location: Dresden, Germany

Re: Board Suggestions / Problems

Post by MacG »

An update of phpBB or the media/youtube plugin may help.

I hope you will get well soon!
Lok-n-Roll.de - we send worldwide :wink:

User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

We're running the latest stable PHPBB release. The YouTube functionality comes out of the box - no plugin. I would have to modify the code to try https first and then fall back to http. But right now I can't be in front of a computer - serious neck problems.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

User avatar
MacG
Posts: 1127
Joined: Mon Aug 15, 2011 1:19 pm
Location: Dresden, Germany

Re: Board Suggestions / Problems

Post by MacG »

Without the cookies, this forum software cannot determine whether you are logged in. I also know of none that could do this without cookies. Does such one then use the IP of the user?!

@ConducTTor: Can you please create a square favicon? The current one will be stretched in height. Very well visible at the "New Tab - Top Sites" of Firefox.
Lok-n-Roll.de - we send worldwide :wink:

User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

Yes the forum requires cookies to know if you're logged in. I could set it to go by IP but don't want to do that for multiple reasons.

@MacG I'll fire up the old XP computer (that's where my image software is located) one of these days and change it.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

MacG wrote:
Fri Jun 26, 2020 11:30 am
@ConducTTor: Can you please create a square favicon? The current one will be stretched in height. Very well visible at the "New Tab - Top Sites" of Firefox.
Both the site logo and favicon are now square. I can't get FF to update them for some reason but Safari which I never use is showing the new versions.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

User avatar
MacG
Posts: 1127
Joined: Mon Aug 15, 2011 1:19 pm
Location: Dresden, Germany

Re: Board Suggestions / Problems

Post by MacG »

The same here. What resolution did you choose? I think 256 or 512 px are better.

Firefox uses the mobile device icons for websites to display the large icons, and these are set in the header of the website through meta tags -- originally intended for when you bookmark the website on a mobile device, to show as an app icon.

Try: <link rel="apple-touch-icon" href="your-touch-icon.png" />
Lok-n-Roll.de - we send worldwide :wink:

User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

MacG wrote:
Mon Jul 06, 2020 10:25 am
The same here. What resolution did you choose? I think 256 or 512 px are better.

Firefox uses the mobile device icons for websites to display the large icons, and these are set in the header of the website through meta tags -- originally intended for when you bookmark the website on a mobile device, to show as an app icon.

Try: <link rel="apple-touch-icon" href="your-touch-icon.png" />
The logo is only 120 X 120. The favicon is tiny. Maybe I'll make them bigger and let the browsers downsize them...
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

Post Reply

Return to “About The Board”