Board Suggestions / Problems

Board rules and such. Read before posting.
User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

Bernd wrote:Okay, but it doesn't say "Keep me logged in"
Couldn't remember the exact wording....
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

railtwister
Posts: 724
Joined: Sun Oct 04, 2009 8:39 am
Location: Oakland Park (Ft. Lauderdale), FL, USA

Re: Board Suggestions / Problems

Post by railtwister »

ConducTTor wrote:Bill, Bernd, when you log in, do you check the "keep me logged in" box?


Sent using Tapatalk - now Free
Hi Alex,

Thanks, my desktop had the "log on automatically each visit" setting selected, but the iPad didn't, so that was probably the issue. I'm not sure if the iPad ever had that setting or not, it seems like the problem only came up recently. I do seem to recall the desktop losing it, and needing to be reset a couple of times in the past, but I don't know why. Still having problems with only being able to see videos randomly though. Sometimes they work, sometimes they don't, sometimes they only play sound with no video, and sometimes the picture only shows up a few seconds before the video is finished, there just seems to be no predictability to what will happen, other than most of the time, it won't show up at all.

Bill in FtL

User avatar
Arseny
Posts: 2724
Joined: Fri Jul 03, 2009 4:42 am
Location: Saint-Petersburg, Russia

Re: Board Suggestions / Problems

Post by Arseny »

There are some strange message, if I go to the main page of the ttnut.com:

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /home/ttnutc5/public_html/includes/utf/utf_tools.php on line 1804

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4860: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/utf/utf_tools.php:1804)

User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

I got that as well. Hit "ctrl + r" and reload the page ("cmd + r" on a Mac). You may have to do it several times.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

User avatar
Arseny
Posts: 2724
Joined: Fri Jul 03, 2009 4:42 am
Location: Saint-Petersburg, Russia

Re: Board Suggestions / Problems

Post by Arseny »

Maybe create "B.T.S." sub-section in "TT Scale Models" section?

User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

Done.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

User avatar
LVG1
Posts: 857
Joined: Wed Jun 06, 2012 10:01 am
Location: Guben / Gubin; Germany? Poland?—No, Lusatia!
Contact:

Re: Board Suggestions / Problems

Post by LVG1 »

Christtking wrote:I lost so many posts.
For quite a while I've copied my posts before sending. So I can simply paste them at my next try, if the board logs me out... :wink:
"Let's eat, grandpa."
Punctuation marks save lives!

User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

There is definitely something wonky going on but I haven't been able to pin-point it. I believe the hosting company's database servers go down from time to time. I may move the site to another company at some point if it annoys me enough.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

User avatar
Arseny
Posts: 2724
Joined: Fri Jul 03, 2009 4:42 am
Location: Saint-Petersburg, Russia

Re: Board Suggestions / Problems

Post by Arseny »

ConducTT, can you create "Inter-Action Enterprises" sub-section in "TT Scale Models" section?
I want to post review concerning Fort Langley station...

User avatar
ConducTTor
Site Admin
Posts: 8823
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

Done.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

Post Reply

Return to “About The Board”