Board Suggestions / Problems

Board rules and such. Read before posting.
User avatar
ConducTTor
Site Admin
Posts: 8865
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Board Suggestions / Problems

Post by ConducTTor »

Bill, Bernd, when you log in, do you check the "keep me logged in" box?


Sent using Tapatalk - now Free
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

j p
Posts: 1317
Joined: Sat Jan 30, 2016 5:08 pm
Location: Struer, Denmark

Re: Board Suggestions / Problems

Post by j p »

Bernd wrote:Ok, I've looked all over for the box. Must be blind because I don't see it. Using Explorer11 on Windoze machine.

Bernd
See the picture :grin:
login.jpg

User avatar
ConducTTor
Site Admin
Posts: 8865
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

Bernd wrote:Okay, but it doesn't say "Keep me logged in"
Couldn't remember the exact wording....
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

railtwister
Posts: 726
Joined: Sun Oct 04, 2009 8:39 am
Location: Oakland Park (Ft. Lauderdale), FL, USA

Re: Board Suggestions / Problems

Post by railtwister »

ConducTTor wrote:Bill, Bernd, when you log in, do you check the "keep me logged in" box?


Sent using Tapatalk - now Free
Hi Alex,

Thanks, my desktop had the "log on automatically each visit" setting selected, but the iPad didn't, so that was probably the issue. I'm not sure if the iPad ever had that setting or not, it seems like the problem only came up recently. I do seem to recall the desktop losing it, and needing to be reset a couple of times in the past, but I don't know why. Still having problems with only being able to see videos randomly though. Sometimes they work, sometimes they don't, sometimes they only play sound with no video, and sometimes the picture only shows up a few seconds before the video is finished, there just seems to be no predictability to what will happen, other than most of the time, it won't show up at all.

Bill in FtL

User avatar
Arseny
Posts: 2734
Joined: Fri Jul 03, 2009 4:42 am
Location: Saint-Petersburg, Russia

Re: Board Suggestions / Problems

Post by Arseny »

There are some strange message, if I go to the main page of the ttnut.com:

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /home/ttnutc5/public_html/includes/utf/utf_tools.php on line 1804

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4860: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/utf/utf_tools.php:1804)

User avatar
ConducTTor
Site Admin
Posts: 8865
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

I got that as well. Hit "ctrl + r" and reload the page ("cmd + r" on a Mac). You may have to do it several times.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

User avatar
Arseny
Posts: 2734
Joined: Fri Jul 03, 2009 4:42 am
Location: Saint-Petersburg, Russia

Re: Board Suggestions / Problems

Post by Arseny »

Maybe create "B.T.S." sub-section in "TT Scale Models" section?

User avatar
ConducTTor
Site Admin
Posts: 8865
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA
Contact:

Re: Board Suggestions / Problems

Post by ConducTTor »

Done.
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.

Christtking

Re: Board Suggestions / Problems

Post by Christtking »

To all: Does anybody encountered a lot of problems lately the past 2 weeks or so, when writing a new post, or answering to other posts, especially when downloading photos?, the page keeps disappearing, warnings pop-up telling me that my page is out of date that I need to refresh it, I did, how many time I have to refresh it? It is a PITA!, or sends me back to the start (LOG IN) page. I lost so many posts. Maybe I should give it up for a while. And another thing How do I get rid or the pop up adverisements? Really annoying!

User avatar
LVG1
Posts: 864
Joined: Wed Jun 06, 2012 10:01 am
Location: Guben / Gubin; Germany? Poland?—No, Lusatia!
Contact:

Re: Board Suggestions / Problems

Post by LVG1 »

Christtking wrote:I lost so many posts.
For quite a while I've copied my posts before sending. So I can simply paste them at my next try, if the board logs me out... :wink:
"Let's eat, grandpa."
Punctuation marks save lives!

Post Reply

Return to “About The Board”