Site problems

Site problems

Postby richardedmonds » Wed Dec 04, 2013 1:25 pm

Is anybody else experiencing problems with the site, I keep getting errors on unread post and no posts from about 3 days ago
richardedmonds
 
Posts: 713
Joined: Sat Jun 13, 2009 12:08 pm
Location: London England

Re: Site problems

Postby areibel » Wed Dec 04, 2013 1:32 pm

I did yesterday, I kept getting some sort of "SQL Server Error" Message, for probably two hours.
But it's been fine for me today?
areibel
 
Posts: 1700
Images: 7
Joined: Fri Jun 12, 2009 10:12 am
Location: Cambridge Springs PA

Re: Site problems

Postby ConducTTor » Wed Dec 04, 2013 1:32 pm

The hosting company has been having server problems. I'm hoping everything has been fixed.
What people think: "liberals/conservatives are ruining my country"
What the powerful know: divide and conquer
User avatar
ConducTTor
Site Admin
 
Posts: 8293
Images: 13
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA

Re: Site problems

Postby richardedmonds » Wed Dec 04, 2013 1:39 pm

I don't think so I keep getting error message still on unread post tag. However only on Chrome all appears ok on IE though
richardedmonds
 
Posts: 713
Joined: Sat Jun 13, 2009 12:08 pm
Location: London England

Re: Site problems

Postby ConducTTor » Wed Dec 04, 2013 3:36 pm

richardedmonds wrote:I don't think so I keep getting error message still on unread post tag. However only on Chrome all appears ok on IE though


Not able to replicate on Chrome. Can you attach a screen shot of what it looks like when it happens?
What people think: "liberals/conservatives are ruining my country"
What the powerful know: divide and conquer
User avatar
ConducTTor
Site Admin
 
Posts: 8293
Images: 13
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA

Re: Site problems

Postby richardedmonds » Wed Dec 04, 2013 4:25 pm

Hi Alex no I can't because it fixed itself ten minutes ago, omg not getting my TT fix was horrendous thanks be that it's ok now
richardedmonds
 
Posts: 713
Joined: Sat Jun 13, 2009 12:08 pm
Location: London England

Re: Site problems

Postby richardedmonds » Wed Dec 04, 2013 4:33 pm

Return to index page
General Error
SQL ERROR [ mysql4 ]

Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


Alex it's back thats the message above on a grey background screen. It only happens when I click the unread message tag the other tags seem ok
richardedmonds
 
Posts: 713
Joined: Sat Jun 13, 2009 12:08 pm
Location: London England

Re: Site problems

Postby ConducTTor » Wed Dec 04, 2013 5:33 pm

The above is a server issue. I was getting the same thing yesterday. It's intermittent - the fact that it happens for you in Chrome is a coincidence.
What people think: "liberals/conservatives are ruining my country"
What the powerful know: divide and conquer
User avatar
ConducTTor
Site Admin
 
Posts: 8293
Images: 13
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA

Re: Site problems

Postby richardedmonds » Wed Dec 04, 2013 7:22 pm

thanks alex
richardedmonds
 
Posts: 713
Joined: Sat Jun 13, 2009 12:08 pm
Location: London England


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

cron