post from youtube

Post your photos and video links here

post from youtube

Postby jmass » Thu Jan 24, 2019 6:10 pm

its been along time since I posted videos from youtube and totally forgot the process. a refresher please!
User avatar
jmass
 
Posts: 808
Joined: Wed Jun 17, 2009 6:39 pm

Re: post from youtube

Postby MacG » Fri Jan 25, 2019 5:40 am

At Youtube click on "Share", copy the link and post it.

https://youtu.be/icTKuh9M1sE

The embedded Youtube-Video doesn't work properly. For this, you must only put the symbols behind the / between [youtube][/youtube]. Like so:
Code: Select all
[youtube]icTKuh9M1sE[/youtube]



At Firefox I have a yellow attention sign at the lock. If I click on it >> "Connection is not secure" >> right "Connection details" and then I have disabled it. Youtube is now visible. It is a software problem of the board, the boss is informed. :wink:
Lok-n-Roll.de - we send worldwide :wink:
User avatar
MacG
 
Posts: 895
Images: 11
Joined: Mon Aug 15, 2011 1:19 pm
Location: Dresden, Germany

Re: post from youtube

Postby jmass » Fri Jan 25, 2019 8:14 am

Thanks Mac.
User avatar
jmass
 
Posts: 808
Joined: Wed Jun 17, 2009 6:39 pm

Re: post from youtube

Postby ConducTTor » Fri Jan 25, 2019 1:49 pm

MacG wrote:At Youtube click on "Share", copy the link and post it.

https://youtu.be/icTKuh9M1sE

The embedded Youtube-Video doesn't work properly. For this, you must only put the symbols behind the / between [youtube][/youtube]. Like so:
Code: Select all
[youtube]icTKuh9M1sE[/youtube]



At Firefox I have a yellow attention sign at the lock. If I click on it >> "Connection is not secure" >> right "Connection details" and then I have disabled it. Youtube is now visible. It is a software problem of the board, the boss is informed. :wink:


The boss is aware but unable to do anything about it right now :(


Sent from my iPhone using Tapatalk
What people think: "liberals/conservatives are ruining my country"
What the powerful know: divide and conquer
User avatar
ConducTTor
Site Admin
 
Posts: 8408
Images: 13
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA

Re: post from youtube

Postby ConducTTor » Fri Jan 25, 2019 1:49 pm

MacG wrote:At Youtube click on "Share", copy the link and post it.

https://youtu.be/icTKuh9M1sE

The embedded Youtube-Video doesn't work properly. For this, you must only put the symbols behind the / between [youtube][/youtube]. Like so:
Code: Select all
[youtube]icTKuh9M1sE[/youtube]



At Firefox I have a yellow attention sign at the lock. If I click on it >> "Connection is not secure" >> right "Connection details" and then I have disabled it. Youtube is now visible. It is a software problem of the board, the boss is informed. :wink:


The boss is aware but unable to do anything about it right now :(


Sent from my iPhone using Tapatalk
What people think: "liberals/conservatives are ruining my country"
What the powerful know: divide and conquer
User avatar
ConducTTor
Site Admin
 
Posts: 8408
Images: 13
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA


Return to Photos / Videos

Who is online

Users browsing this forum: No registered users and 0 guests

cron