lok and roll f3

lok and roll f3

Postby jmass » Thu Mar 29, 2012 2:13 pm

just received my f3 from lok and roll and seem to be having a bit of a problem. it does not run on the tillig model track that came with the digital set i just purchased. all i get is a hum. it does run fine on the bedding glass setup my grandson has. do i need a different hookup for the advanced track that came with the set. something with a capacitor? joe
User avatar
jmass
 
Posts: 817
Joined: Wed Jun 17, 2009 6:39 pm

Re: lok and roll f3

Postby sacto-tt » Thu Mar 29, 2012 2:31 pm

Does the digital set support an analog loco? If not, then the F3 will only work after you install a decoder. My digitrax set uses address 00 for an analog loco. Try setting your digital controller to that address.

Did you get a complete F3 or just the drive unit? If you got a complete one, could you post some pics of how they added the bottom detail and mounted the couplers? I have the drive unit and want to know where to cut the lionel parts to mount them on the drive. Thx
-Joe-
sacto-tt
 
Posts: 221
Joined: Tue Jan 11, 2011 3:23 pm
Location: Sacramento, CA USA

Re: lok and roll f3

Postby jmass » Thu Mar 29, 2012 2:59 pm

[attachment=1 [/attachment]
DSCN0794005.JPG
joe, i am trying to run useing an piko anologe controller that comes with startsets. runs fine on bedding glass but does not run on the advanced track.
Attachments
DSCN0792003.JPG
User avatar
jmass
 
Posts: 817
Joined: Wed Jun 17, 2009 6:39 pm

Re: lok and roll f3

Postby Arseny » Thu Mar 29, 2012 3:07 pm

Look at your hookup, you are thinking in the right direction ;)

If you want to use DCC, you must NOT use capacitor.
(You can use the hookup without capacitor for the DC also, so it is better just to remove it anyway)

If you have a capacitor, simply remove it with the nippers.
User avatar
Arseny
 
Posts: 2724
Joined: Fri Jul 03, 2009 4:42 am
Location: Saint-Petersburg, Russia

Re: lok and roll f3

Postby ConducTTor » Thu Mar 29, 2012 3:43 pm

Sounds like the track is the issue - not analog vs digital.

Are the "hoses" from the couplers catching on something? Is something on the bottom of the trucks catching on something?
My website: https://www.ttnut.com
It's the website you're already on. But if you want to be even more on it, click the link.
User avatar
ConducTTor
Site Admin
 
Posts: 8687
Images: 13
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA

Re: lok and roll f3

Postby jmass » Thu Mar 29, 2012 3:45 pm

ok, took apart the track, put it back together, and now shes running. go figure. never had a problem with the br 118 running digital on the same track. one thing about the f3. its very noisy.
User avatar
jmass
 
Posts: 817
Joined: Wed Jun 17, 2009 6:39 pm

Re: lok and roll f3

Postby Arseny » Thu Mar 29, 2012 3:54 pm

A small question about Lok-n-Roll: as I can see, they did not put operational Kadee coupler to the front side of the loco?
It is "dummy"?..
User avatar
Arseny
 
Posts: 2724
Joined: Fri Jul 03, 2009 4:42 am
Location: Saint-Petersburg, Russia

Re: lok and roll f3

Postby sacto-tt » Thu Mar 29, 2012 4:27 pm

Thanks for the pics Joe. One more question, it appears that they put the entire fuel tank on the bottom of the drive unit. Did they use a spacer? I was pretty sure that the motor hung down too low to do that. I'll have to look at mine when I get home.

Glad you resolved the electrical problem. Sometimes they can be a real hassle.
-Joe-
sacto-tt
 
Posts: 221
Joined: Tue Jan 11, 2011 3:23 pm
Location: Sacramento, CA USA

Re: lok and roll f3

Postby jmass » Thu Mar 29, 2012 4:28 pm

Arseny, yes it looks like the original lionel coupler. another point of interest. from a straight on veiw on the track it seems to be slightly off center to the left. not a big deal, but it would be noticable to people who run trains. its quiting down a bit the more i run it.
User avatar
jmass
 
Posts: 817
Joined: Wed Jun 17, 2009 6:39 pm

Re: lok and roll f3

Postby jmass » Thu Mar 29, 2012 4:54 pm

DSCN0797003.JPG
a bonafide north american train now running on my table top set up. need to get couplers for gc boxcars and some scenery and im ready to go! very happy.
User avatar
jmass
 
Posts: 817
Joined: Wed Jun 17, 2009 6:39 pm

Next

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 0 guests