Login problems

Board rules and such. Read before posting.

Login problems

Postby jmass » Sun Jun 04, 2017 12:08 pm

When itry to login i have been getting a general error being directed to unsafe site.
User avatar
jmass
 
Posts: 812
Joined: Wed Jun 17, 2009 6:39 pm

Re: Login problems

Postby tomvanhoy » Sun Jun 04, 2017 1:01 pm

my automatic login doesn't work the way it used to. I have to click the log in tab each time, even though I have it saved. Not a big deal, just two more clicks each time.
Tom
tomvanhoy
 
Posts: 122
Joined: Sun May 15, 2011 6:15 pm

Re: Login problems

Postby ConducTTor » Sun Jun 04, 2017 3:06 pm

Yep something isn't right since I switched us to secure protocol. These issues are likely due to redirection from http to https and backwards. There is probably some setting somewhere that I overlooked. I've cleared a bunch of problems related to this but not all yet. Sorry for the inconvenience. If it makes you feel better, I get the same thing :)
What people think: "liberals/conservatives are ruining my country"
What the powerful know: divide and conquer
User avatar
ConducTTor
Site Admin
 
Posts: 8444
Images: 13
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA

Re: Login problems

Postby j p » Sun Jun 04, 2017 3:29 pm

tomvanhoy wrote:my automatic login doesn't work the way it used to. I have to click the log in tab each time, even though I have it saved. Not a big deal, just two more clicks each time.
Tom


You can click the "board index" instead. Then the automatic login works.
j p
 
Posts: 1242
Images: 69
Joined: Sat Jan 30, 2016 5:08 pm
Location: Struer, Denmark

Re: Login problems

Postby MacG » Mon Jun 05, 2017 5:30 am

Or use links with "https://" instead of "http://".

@Alex: Perhaps you can forward all requests to the secure pages. I use the setting "force SSL" at my pages.
Lok-n-Roll.de - we send worldwide :wink:
User avatar
MacG
 
Posts: 905
Images: 11
Joined: Mon Aug 15, 2011 1:19 pm
Location: Dresden, Germany

Re: Login problems

Postby Jes_leyva » Mon Jun 05, 2017 3:37 pm

I thought that was just me :lol: :lol:
User avatar
Jes_leyva
 
Posts: 9
Joined: Thu Dec 17, 2015 7:09 pm

Re: Login problems

Postby areibel » Tue Jun 06, 2017 7:05 pm

Me too! I kept cursing out my old Vista machine thinking it was time to upgrade!
areibel
 
Posts: 1736
Images: 7
Joined: Fri Jun 12, 2009 10:12 am
Location: Cambridge Springs PA

Re: Login problems

Postby ConducTTor » Tue Jun 06, 2017 9:50 pm

Al, it's time to upgrade regardless ;)
What people think: "liberals/conservatives are ruining my country"
What the powerful know: divide and conquer
User avatar
ConducTTor
Site Admin
 
Posts: 8444
Images: 13
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA

Re: Login problems

Postby areibel » Wed Jun 07, 2017 9:16 am

ConducTTor wrote:Al, it's time to upgrade regardless ;)

Already? Jeez, I just went from XP to Vista about a year ago (just before Microsoft announced they weren't going to support Vista anymore either). I bought a copy of 10, but I can't upgrade from Vista to 10 so I'd have to save all the junk I have and do a clean install. I'm basically pretty lazy so I'm waiting until I absolutely have to!
areibel
 
Posts: 1736
Images: 7
Joined: Fri Jun 12, 2009 10:12 am
Location: Cambridge Springs PA

Re: Login problems

Postby ConducTTor » Wed Jun 07, 2017 10:11 am

I can't reproduce the login issue anymore. Can anyone who's still experiencing this give me the exact URLs and steps to reproduce pls?
What people think: "liberals/conservatives are ruining my country"
What the powerful know: divide and conquer
User avatar
ConducTTor
Site Admin
 
Posts: 8444
Images: 13
Joined: Sat May 23, 2009 4:52 pm
Location: Atlanta GA USA

Next

Return to About The Board

Who is online

Users browsing this forum: No registered users and 0 guests